Many of you are receiving Paypal messages, its my understanding that these messages are stating that Paypal is upgrading *their* Service SSL Certificate, this would have no impact on our sites SSL Certificates (or Mal's there).

The only thing this would impact would be very old versions of OpenSSL, really outdated versions running On CentOs 4 or older which would already be considered end of life by cPanel and the distributors, so I'm sure Mal's are up to date and ours are as well (for those not using Mal's).



Thursday, September 10, 2015







« Back